Jump to content
Sign in to follow this  
kboyer

v6 Upgrade Problem

Recommended Posts

After upgrading to v6 I am unable to successfully add clients. Attempting to add XP clients results in an immediate shutdown (quit) of Retrospect. With W2K and 98 clients, they get added occasionally but then disppear from the client list if Retrospect prematurely quits. Is there a compatibility issue with older version sof the client list? If so, how do I create a new one?

 

 

 

On a related note, would it be wise to uninstall Retrospect altogether and do a clean install?(as opposed to an upgrade) I have an upgrade version - will it prompt me for the v5 CD or am I out of luck?

 

 

 

Running a P3 with 512MB RAM, NT 4, and a Exabyte AutoPak 1x10 Tape Device.

Share this post


Link to post
Share on other sites

Adding clients should _never_ cause Retrospect to quit. A clean installation - uninstall / reboot / reinstall is definitely in order. Try installing Retrospect directly from your 6.0 installer.

 

 

 

If you continue to experience the same issues, check your network settings, and update/reinstall your NIC drivers. Next, try installing Retrospect on another computer to see if the problem exists on another system or is specific to the orginal backup computer.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

AmyC - thank you very much. A fresh install of v6 did the trick. All clients happily added (including the linux clients!) and our first full backup is ready to run tonight. Cheers!

 

 

 

-Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×