Jump to content
Sign in to follow this  
dykstrac

Retrospect 6.0 with Panda Antivirus?

Recommended Posts

Is anyone successfully using Retrospect 6.0 with Panda Antivirus for NT server? 5.6 works fine and if I upgrade to 6.0, it corrupts my panda install therefore not allowing me to log into the server (reboots before it hits the desktop). If I uninstall Panda from the administrator it will boot fine, and if I try to re-install Panda after that it reboots the server halfway through the install and will continue to do so until I uninstall it again. If I remove Retrospect 6.0, then Panda installs fine and runs fine....anyone experienced this incompatibility?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×