Jump to content
Sign in to follow this  
gkowalsky6

Quantum L200 DLT changer

Recommended Posts

Like a plague...

 

 

 

I set up a small (~30 clients, mix of OS's) backup system. Retrospect 5.6, later 6.0.206 running on Dell's (I know, I know... It was not because a dude, but the university's stanadards are Dell, I can not do anything with it) 2.4GHz/512MB/plenty of HD space, Win2000 Pro (nicely patched, including all the firmware), and Adaptec's 29160 card.

 

 

 

I am backing up onto a Quantum SDLT L200 changer (1 drive, 6-slots magazine + 2 slots near the drive). The drive's living on second bus (68-pin, with internal-to-external cable, because the first - external - bus of the card is 50-pin. I was unable to obtain 50-to-68 adapter that works with this drive).

 

 

 

From the box, first changer I got had the same problems, so it was replaced with the new one, this time - directly form Quantum, not from reseller, so, I assume that the unit should be completely new and good. It happily run for a month, but suddently dropped everything with a bunch of h/w errors, refusing to unload, read, and write. I cleant the drive with new cleaning tape, replaced 3 tapes, but still no luck.

 

 

 

Most recent errors:

 

 

 

"10/8/2002 3:23 PM: Manual erase of tape "Tape_Name"

 

Library for "DLT Library, ID 2:4" reported a hardware failure while moving tapes.

 

10/8/2002 4:40:20 PM: Copying Name_of_HD on Client_Name

 

Additional error information for device "Benchmark DLT DC" [2:5],

 

Sense > f1 00 04 ff ff 00 00 16 00 09 7b 8b 15 01 00 00 00 00 00 00

 

(BNCHMARK|DLT1 |4325)

 

Trouble writing: "Backup_Set_Name" (3131375616), error -203 (hardware failure)"

 

 

 

On Quantum's LED display, appearing "Calibrating comp" -> "No cartridge in drive" -> "Element address invalid". Quantum's guys just offernig to to send one more, but there's a very low probability that two new drives in a row were faulty. SCSI cables and tapes are native to the drive, and new, as well as Dell and SCSI card. I do not have right now another station to try the drive/card combo in it.

 

 

 

Neither Dell, nor Adaptec, nor Quantum did not dive any working suggestion. Myself, I am not good on SCSI low-level diagnostic. I even tried to run a couple of native SCSI commands from command line, but can not pinpoint any errors. Can not find how to get to the "Secret preferences" in Retrospect, too.

 

 

 

Any and every bit of advice will be greatly appreciated.

Share this post


Link to post
Share on other sites

Unfortunately, this error is pretty clear. There aren't a lot of possibilities. You are getting an error 203 hardware failure (which is generated by the drive and reported by Retrospect) and you are getting error messages from the drive directly on the LCD screen. The variables are: drive, cable, termination, tapes and computer. If you systematically rule them out by trying different cables, tapes, terminators and a different computer and still continue to experience issues, the drive is the culprit.

 

 

 

Make sure the drive is in a secure location, protected from excessive humidity, temperature, direct sunlight and electro-magnetic radiation. Magnetic interference and/or poor storage conditions can cause problems with devices.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×