Jump to content
Alfaj0r

"can't back up" issues with a 2008 R2 backup

Recommended Posts

Using version 7.6.123 on a multi-server install.

 

I'm backing up an entire Windows 2008 R2 server, and I'm getting error messages every single time the job runs:


  • -Can't back up registry, error -517 (backup client is busy)
    -Can't back up WMI Repository, error -517 (backup client is busy)
    -Can't back up COM+ Class Registration database, error -517 (backup client is busy)
    -Can't back up Removable Storage Manager, error -517 (backup client is busy)

Each one of these is an email sent to 4 people, so it's pretty annoying to have to delete these every single time the backup runs (which is 4 times a week!).

 

Now, according to a post by Mayoff in another thread , the one about the Removable Storage Manager is a "cosmetic error".

Can I make it so the backup excludes trying to back it up, so that I don't have to have 4 people deleting an email 4 times a week?

 

On that note, what are the chances that the other issues are also cosmetic?

I'd appreciate any help in figuring out how to keep the errors from happening. The rest of the backup seems to run fine, but the errors are annoying and make the IT management feel a bit uneasy.

Share this post


Link to post
Share on other sites

I got the same problem with some (but not all) of our Win 7 clients.

 

I think you need to upgrade to 7.7 to be able to backup properly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×