Jump to content
mikemurphy324

Communication errors -102 and complete quit during tape backup?

Recommended Posts

Hi,

 

I've requested attention from tech support, but while I'm waiting for that, I thought I'd post here to see if anyone can offer insight or suggestions.

 

Basic situation -- newly migrated to Windows 7 Professional 64-bit. Updated Retrospect to 7.7 for compatibility. Able to do backups to external hard drives successfully.

 

I also like to backup to LTO-1 tapes, using an HP 230 external SCSI drive (I've been doing this with previous versions of Retrospect successfully for several years.)

 

The HP 230 has the most current firmware. During the Windows 7 migration, I changed from an older Adaptec SCSI card to a 29160, and installed the latest Adaptec driver. Using HP library and tape tools, I've tested the drive with the new system/card/drivers, and it passed (report appended below).

 

Immediately upon installing Retrospect 7.7, I did a test by creating a new backup tape set and backing up several gigs of files to it. This was successful.

 

HOWEVER, when I tried to do an actual routine backup, Retrospect started having trouble. It logged some -102 errors (trouble communicating), then bypassed a partially used cartridge and asked for new media. After getting new media, it successfully added it to the set, but go no further. I had turned away from the machine for a few minutes. When I turned back, Retrospect had quit -- its window had simply disappeared.

 

Since then, I've tried several cycles of creating a test backup set (successful), erasing a cartridge (successful), adding the cartridge to the set (successful), and trying to back up some files. It fails each time -- sometimes immediately asking for a new cartridge (and logging -102 errors (trouble communicating), sometimes simply quitting without explanation. Backups to hard disk and duplicate to hard disk still seems to be working.

 

As a check, I've just run another HP StorageWorks tape tools test on the drive/card/drivers. It passed with no errors reported.

 

One other possibly relevant piece of information. Upon installation of Retrospect 7.7, it was indicated to me that I should set it to "run as administrator," which I did. And, after one of the sessions, Windows gave me a message that there were some apparent incompatibilities with Windows 7, and that it was adjusting to run the application with compatibility settings (but did not specify what those were).

 

Can anyone offer any suggestions? Where should I start looking for trouble? Are there settings I can adjust that might help? Etc, ....

 

----- Mike Murphy,

 

HP Tape Tools test results:

 

|__ Analysis Results

|__ LTO Drive Assessment Test, version V01.09.2010

|__ Test run: Tue Nov 23 08:44:54 2010

|__ Drive serial number: IE72E01227

|__ Data Cartridge Information:

|__ Vendor: FUJIFILM

|__ Format: LTO-1

|__ Serial Number: 1170434069

|__ Barcode: Unknown

|__ ANALYSIS OF HISTORICAL INFORMATION (from drive logs):

|__ version: V14.09.2010

|__ Firmware rev E32D is up-to-date for Ultrium 1-SCSI as of Mon Aug 18 19:00:00 2003.

|__ There were 18 rules checked.

|__ Device Analysis has checked the historical information and no problems were found.

|__ RESULTS OF TESTS ON THIS DRIVE

|__ [Please note: the operations performed by this overwrite test will NOT be

|__ reflected in the Support Ticket usage/health information.]

|__ Amount of data required’ test option : Default

|__ Iteration number: 1 of 1

|__ Overall Margin: Great margin (8.3 GB written)

|__ The LTO Drive Assessment Test has checked the history and/or operation of the selected drive, and

|__ The test has PASSED and the drive is GOOD.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×