Jump to content

A bunch of questions-

Recommended Posts

We have a pretty limited configuration of servers, all are running Windows Server 2003 or 2008, (in 64 and 32 bit) fairly recent versions of Exchange and Retrospect and are getting these errors pretty uniformly across all the systems/backup sets/everything


All of our backups are done to external hard drives.


-577 Already Completed

I know the KB says to update to 7.5.387 but the systems this keeps coming up on are running w/ hotfix and on 7.7.341 x64


-1020 Sharing violation- the system behind this one is pretty unique, running 7.7.341x64 on a 64bit version of Server 2k8. I have tried everything I could find to try and fix this one and nothing worked.


-1121 Unknown file system- The KB suggests it may have something to do with an encrypted file system, but none of our drives are encypted or compressed.



Any ideas would be great- Thanks

Share this post

Link to post
Share on other sites

What are you getting the -557 error on specifically? Is it a hard drive or maybe a mailbox with Exchange?


The 1020 error is coming from Windows itself, the file is open and Retrospect can not back it up. If you do not have open file backup the only thing to do is to make sure that a program that could be using the file is closed, if it is a file the OS is keeping open for some reason then there might not be much you can do.


The -1121 error could mean there is file system corruption, if this is a Windows machine I would run a check disk on the drive it is reporting the error for. If this is an Exchange Mailbox go to configure volumes, release and re-add the license for the Exchange server.

Share this post

Link to post
Share on other sites

Thanks for the reply- I've resolved some of the problems but some still are worrysome.


-577 Is on random things related to Exchange- sometimes it is the whole thing, sometimes it is just one of the mailboxes. From what phone support said it is a known issue they are trying to figure out the root of. Hopefully they will fix it soon.


We do have open file backup, but it still pops up- It wouldn't worry me so much but some of them are in the System Volume files making a quick recovery somewhat problematic.


The -1121 error has dissapeared (file system was screwy), but it is replaced with a "Can't backup IIS Metabase error -1017(Insufficient permissions)- Any ideas?

Share this post

Link to post
Share on other sites

Well if you are getting the -557 error on individual mailboxes that is a known issue but the -557 on the Storage Group is not related.


If you have open file backup and you are getting -1020 sharing violation errors then you are probably getting a 1017 error when it tries to use open file backup on that drive. Retrospect leverages VSS so if it is failing for a specific drive you can look at the event viewer for that machine for VSS errors.


The IIS Metabase is backed up as part of the system state so for some reason the API call that is being made is getting denied access, I would also check the event viewer to see if there is any related errors or warnings.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now