Jump to content
agould

Catalog(ue) problems

Recommended Posts

Retro Express on a Vista Pro laptop with an Iomega eGo HDD is, after a while, unable to find the catalogue file even though it is there. When I try to rebuild it it says the file cannot be written to. I have then created a new backup set but when I try to create a disaster recovery disk and select the new backup set it then says there are no snapshots or session data.

 

What is going on? This is so unreliable.

 

I had a similar problem with Retro Professional unable to find a catalogue which it then reported as heavily damaged. I have repaired it. However Retrospect does seem to have problems losing access to or corrupting backup sets.

 

I have used Retrospect for years but I am struggling with it at the moment. I just wish it worked. I emailed support on Monday and still no reply. Roxio also needs to sort out some URL redirects because the links from the program no longer work.

 

Advice gratefully received!

 

TIA

 

Andrew

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×