Jump to content

Tape set suddenly has no members

Recommended Posts

Retrospect 8.2 latest build. Quantum LTO tape drive, OSX server 10.6.4.


I have a tape set that has 8 members. Suddenly Retrospect is reporting that there are 0 members (see attached screen shot). It has the total number of files, size, etc correct but no members. When the script runs, Retro asks for tape number "unknown". I selected "verify" and "repair" in the media set window. Both actions seem to do nothing.


Suggestions? I would try rebuilding but I assume that would take days.

Share this post

Link to post
Share on other sites

Solved my own issue. The catalog file was corrupt. Luckily I am running Time Machine BU's of the server HD in addition to Retrospect. I was able to step back a few hours to an uncorrupted catalog file.


This is why I run TM on the server HD. Now if Roxio would just fix the TM/Retro engine stopping bug, I'd be set.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now