Jump to content
pinoyhapa

I can not restore any of my files

Recommended Posts

I created a Backup Disc folder using Retrospect 7.6.111 and my Iomaga external drive but all the files are gone includeng My Socuments, My Pictures, My Videos, Favorites, My Music. I can see all the files on the Snaposhote Backup Data Drive include the sizes. but when I go to Restore Files, 0 files are restored. I have marked and flagged the folders and files but they dont relace the contents of any of them. Did lose them?

Share this post


Link to post
Share on other sites

Where are the restoring the files to, i.e. original location or new folder? If you are restoring to original location did you make sure to select the option to always overwrite files instead of never which is selected by default?

You should also upgrade to the latest version which is 7.6.123

Share this post


Link to post
Share on other sites

I created a new file folder for the destination site on my HD data drive and used the default never delete corresponding files. As I said, when it restored to that folder, all I saw were the folder names with no files inside. i can still see the entire My Documents files on the backup set snapshot. I even flagged and highlighted My Documents to define which files I wanted. I need to be able to put My Document files back inside the folders on my HD. Not empty folders.Do you know to exactly accomplish this?

Share this post


Link to post
Share on other sites

Did you make sure that the snapshot actually contains the files you need to restore and not just the folders?

Whenever I restore to a new location I never get any choice of whether to overwrite the files since it knows those files don't exist.

I would try creating a new folder and make sure to add and select that location as the restore directory when you go through the Restore Wizard.

Share this post


Link to post
Share on other sites

I wonder if this has been solved - I have the same problem. I have old backups done on a different computer, done in 2008, where I had a licensed version of Retrospect 6 that came with a hard drive purchase. I connected these disks to a Win7 computer, installed the trial version of Retrospect 8 and tried to restore All files to a different hard drive.

 

All folders restore, but there are no files. The net size on disk is zero. On the original backup drive, the file sizes add up to hundreds of GB

 

What is wrong?

 

Sreenadh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×