Jump to content
Sign in to follow this  
ChrisW76

"Needs Media" on Verify

Recommended Posts

Hi!

 

I have had problems with the whole "Needs Media" error before, but got a new one today and so thought I had better post it. Essentially we have been backing up to disk and then backing up weekly to tape the latest backup using a Copy Backup script.

 

Up until recently for speed, I had the Verify option turned off. With it now turned on though it gets to the end of the backup and then the "Needs Media" icon starts flashing. Obviously odd as the media is in the drive and waiting. Upon clicking on the icon and trying to select the media in the drive I get this:

 

verifymedia.png

 

Any ideas?

 

Cheers, Chris W.

 

Share this post


Link to post
Share on other sites

I'm also having this problem. No idea how to fix it yet. I've turned off verification for now, but obviously that isn't a viable long-term answer. I've also tried running a seperate standalone verify script after the backup, but that also results in a "Media set in use" box like the one you are seeing. Result is still no verification.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×