Jump to content
davidlee

Are you using 8.2?

Recommended Posts

Dear All,

 

Sorry, this question has been asked already.

 

I would like to try and use 8.2 with a tape library and just wanted to find out if people are using it successfully.

 

It seems to me the forums are quiet so I am guessing this is because:

 

1. Things are going well with 8.2 so not many people feel the need to be on here.

 

2. Many people have ditched Retrospect so also do not need to be on here.

 

I run a test of 8.2 and it seems to work much better than before and I am about to run a full test tomorrow evening.

 

I will be using:

 

Intel Xserve

Mac OS X Server 10.5

Atto SCSI Card

Sony AIT-5 Library

With a client Intel Xserve running Mac OS X Server 10.6

 

Any experience of the new 8.2 would be great.

 

I will report back here my own experience.

 

Many thanks,

 

David Lee

Share this post


Link to post
Share on other sites

I havce been using a flavor of 8.2 for the last 6 months and have run into very few problems. I could not even get 8.1 to run on a PowerPC G4. My setup is pretty close to the minimum requirements and I have had great success with 8.2

Share this post


Link to post
Share on other sites

I upgraded from 8.1 to 8.2 when it came out of Beta. I have noticed a decrease in the number of engine crashes (so far none since upgrading). I have a fairly vanilla configuration of desktops and servers backing up to a NAS unit, FWIW.

Share this post


Link to post
Share on other sites

I am currently unable to "verify" a tape after backing up to it. I get a "media already in use" error. I had no problems like this under 8.1.

 

Mac Pro, ATTO SCSI, LTO Tape.

Share this post


Link to post
Share on other sites

Gave 8.2 another shot. Mac client backups were incredibly slow to the point of it being unusable. Every backup ended with XX complete, YY remaining without any explanation in the logs as to what was still remaining to be backed up.

 

I'm back on 6.1 until I find another option. Anyone have recommendations? BRU? Crashplan?

 

Share this post


Link to post
Share on other sites

I am using 8.2 and am more pleased than I have been with any version before. The engine is releasing memory correctly now. Previously I had to stop and start it a few times a week to keep it under control.

 

The console is much more responsive now. It is no longer an exercise in frustration to use it. I find myself being productive with it now.

 

The client software *must* be completely up to date in my experience to have good results with 8.2. After taking a day to update every client to either 6.3.029 or 7.7.106 nearly all my problems went away. Luckily linux clients aren't having problems because there is no update available there.

 

FWIW, I had to recreate all of my media sets from scratch. Media sets created pre-8.2 were totally unreliable for me. I couldn't groom them and they wouldn't unlock. Luckily, I use Retrospect for disaster recovery not archiving data so losing a year of data wasn't a big deal here. Kinda odd to have to say that about my backup software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×