Jump to content
Sign in to follow this  
dmg1969

MapError and Restore failure

Recommended Posts

OK...this is a two part question. We are using Retrospect Backup Single Server 7.6.

 

After every backup, whether it's our file server or a client (workstation), the execution completes, but we get a "MapError: unknown Windows error -2,147,221,275". The last time I tried to restore a workstation and it failed, I called in to EMC Dantz. The tech I spoke with said not to worry about the MapError...that we were OK as long as it says that the execution completed successfully.

 

Now, I just tried to restore another computer that I had to install a new hard drive in and it also failed (the restore). I got the following result:

MapError: unknown Windows error -2,147,221,275

System configuration restored, please reboot the computer.

Can't continue with client disaster recovery, error 1301 (unknown)

Execution incomplete.

 

Then, when I reboot the PC, I get that Windows could not start because of a computer disk hardware configuration problem.

 

What is going on? Is it the MapError that we get during backup causing this? How do I correct it?

 

Dave G.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×