Jump to content
Sign in to follow this  
CooperDjm

Retrospect 7.7 can't read, error -1019 ( not enough resources)

Recommended Posts

Installed on Windows 2008 64bit, running Disk backup, after approx 500GB of backing up , every remaining file gets the... can't read, error -1019 (not enough resources) More often that not when you run the backup again it will start from the beginning again. Occasionally it will recognize the items already backed up.

 

This is not a backup solution this is a headache. Whats more a colleague in the states is have exactly the same issue, same config, different hardware. Anyone seeing similar and any ideas about a fix.

 

I am attempting a Dup of the drives as I need some kind of backup, if this bombs out at <>500GB I will post that, but then I am over a week with no backups!

Edited by Guest

Share this post


Link to post
Share on other sites

I quote rhwalker.

Please provide:

(1) complete version number of Retrospect

(2) complete version number of Retrospect Driver Update

(3) complete version number of the OS

(4) complete description of hardware being used.

(5) complete description of the steps you are doing

(6) complete description of the problem

 

Now for my own questions:

(7) What kind of backup set?

(8) How many files are we talking about?

 

Share this post


Link to post
Share on other sites

(1) complete version number of Retrospect

VERSION 7.7.325 (64Bit)

 

(2) complete version number of Retrospect Driver Update

VERSION 7.7.2.100 (64BIT)

 

(3) complete version number of the OS

WINDOWS SERVER 2008 SP2

 

(4) complete description of hardware being used

INTEL MAC PRO (BOOTCAMP) (My colleague is the States have this exact issue is on an HP Proliant)

 

(5) complete description of the steps you are doing

BACKUP FROM CLIENT (w2008 64bit EMZ Client version 7.7.106)

NEW DISK BACKUP (to Local Hard disk)

or

DUPLICATION (to Local Hard disk)

 

(6) complete description of the problem

 

After approx 500GB of transfer, every file after gets the error -1019 ( not enough resources)

 

Now for my own questions:

(7) What kind of backup set?

DISK & Duplication

 

(8) How many files are we talking about?

2.5TB (total) over 200,000 files.

 

thanks

 

Share this post


Link to post
Share on other sites

Reading between the lines, I assume you have this problem on a single client. (Not on all clients).

 

So there may be a problem with that client. 2.5TB is a lot of data, but 200000 files is not much. I think the problem lies with a disk directory problem. Have you tried running CHKDSK on the problematic client?

Share this post


Link to post
Share on other sites
No I am afraid this is with all clients. There is definitely no problem with the disks. As Retrospect 7.6 has no problem running the same backup.

Ah. Why didn't you mention it worked fine with 7.6?

 

Anyway, it looks like a bug. Please contact support. http://www.emcinsignia.com/contactsupport

(This is a user-to-user forum)

Share this post


Link to post
Share on other sites

I know this gets into the tricky and dangerous area of Registry tweaks but here is how I dealt with the "Out of resources" problem. It is a system problem caused by the OS Paged Pool (which handles open files) becoming overloaded. It is explained in this MS knowledge base:http://support.microsoft.com/default.aspx?scid=kb;en-us;304101

 

As always - if you work in the registry do a backup first!

 

1. Click Start, click Run, type regedit in the Open box, and then click OK.

2. Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

3. On the Edit menu, point to New, and then click DWORD Value.

4. Type PoolUsageMaximum as the entry name, and then press ENTER.

5. Right-click PoolUsageMaximum, and then click Modify.

6. Click Decimal.

7. In the Value data box, type 60, and then click OK.

then

1. Click Start, click Run, type regedit in the Open box, and then click OK

2. Locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

3. On the Edit menu, point to New, and then click DWORD Value.

4. Type PagedPoolSize as the entry name, and then press ENTER.

5. Right-click PagedPoolSize, and then click Modify.

6. Click Hexadecimal.

7. In the Value data box, type a value of FFFFFFFF, and then click OK.

 

the second setting inreases the Kernel Memory - Paged Pool Size to its maximum amount to allow the OS to deal with a larger amount of open files on the server. These open files are stashed in Page Pool. When the Page Pool reaches a specified size the OS starts trimming out the oldest and replacing with the newest. The first setting tells the OS to start trimming at 60% of the Total Pool so the trim process stays ahead of the Paged pool usage, otherwise the pool would get starved.

 

PLEASE NOTE: I DID THIS ON A WIN2003 64 BIT SERVER - YOU HAVE A WIN 2008 SERVER SO IT MAY NOT APPLY BUT IT MAY GIVE YOU A CLUE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×