Jump to content
rpeatfield

configure time granularity for compare?

Recommended Posts

I have a Iomega NAS drive but when I use retrospect to backup files (duplicate) from my windows machine, it fails some of the vreification, and when I run backup again it tries to backup the same files again.

 

This seems to be due to the granularity of the time stored by windows versus the granularity stored on the NAS drive. This is something that I can't fix.

 

BUT, if there is an option in retrospect to relax the comparison times (e.g. if file create/modify times on both systems is within 1 second rather than 1ms) then that would solve the problem.

 

Is there a way to relax the compare time granularity?

It seems this would be a simple and obvious way to allow for NAS devices...

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×