Jump to content
oliversl

A user changed the Server date and now no backup is running

Recommended Posts

Hi,

I have a Windows XP running Retrospect 7.7 for Windows.

 

Some user in that PC changed the windows date to may, so retrospect run a few times and then the Windows date was reversed to the current date.

 

The problem is that all backups jobs does not run, because Retrospect think we are in the past.

 

How can I solve this problem?

- Editing the schedule of every backup job?

- Forgoting snapshots of every backup set?

 

Many thanks

Oliver

Share this post


Link to post
Share on other sites

What do does the next scheduled backup say in the script?

Edited by Guest

Share this post


Link to post
Share on other sites

Hi Robin,

it says it will run next in may-2010

 

I edited one backup job and changed the schedule to run today, so that backup job its ok.

 

But all the others are not running since all are schedulled to run in may

 

Thanks,

Oliver

Share this post


Link to post
Share on other sites

Hi Robin,

thanks for the reply.

 

Oh no, well, will do the hard work. I have like 15 backup jobs, I think I can manage it.

 

BTW, the date used for the incremental backup is taken from the file itself right? I mean, the file will be backed up, right?

 

Will edit the jobs and then report back

 

Regards,

Oliver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×