Jump to content
Sign in to follow this  
dmekalianappliedst.com

Exchange 2010 Disappeared

Recommended Posts

I just installed 7.7.325 plus driver/hotfixes 7.2.100 for a client. They have Exchange 2010 on a 2008 R2 64 bit server. Before the update, the storage groups were visible, but unlicensed. (it showed that Exchange was installed on the server) I tried to licenses it, and when it refreshed, all that was displayed was drives C: and E:, but the grayed out unlicensed Exchange storage group and unlicensed mailbox reference have now disappeared. I removed the client and volumes, re-added the client, but only the hard drives appear, no reference to Exchange. I removed the client and volumes again, uninstalled the Retrospect client on the Exchange 2010 server, added the client, still just the drives, no Exchange.

 

Any ideas? Exchange 2010 has been available since Nov 2009, and in beta for 6 months prior. What hasn't Retrospect come up to speed on this? Other vendors all have 2010 agents that work. It's getting harder to defend the product when updates are lacking support for products clients use. I had the same issue with SQL 2008 when running in 64 mode not recognizing the databases, keeps prompting for authentication when installed on Windows 2008 R2. The product is turning into a nightmare.

Share this post


Link to post
Share on other sites

Is there any update on this? Is this still a planned feature? I need to make a decision on what to use for backups soon. I can hold out a little longer on Retrospect, but not much.

Share this post


Link to post
Share on other sites

I know that Mr Mayoff is trying to help. But real help would be talking to R&D and get a realistic estimate instead of pointing out the next quarter or end of the year or not this month for sure.

 

I know it is not easy to commit a time for R&D but one year of excuses is just too much. Or let us know that "we dropped the ball", "they are selling the Company again" "No budget, it is over folks" so that we move on.

 

I am quoting Mr Mayoff's posts for reference

 

01-28-10 06:39 AM - Post#134543 In response to szembek

No. I believe 2010 support will require a big change to how Retrospect does mailbox backups.

 

04-02-10 04:40 PM - Post#137259 In response to David Mekalian

Exchange 2010 is NOT SUPPORTED and will not be for at least 1 or 2 more software updates.

 

04-09-10 01:25 PM - Post#137437 In response to szembek

We have not announced a release date for this feature. It will not be available in june for sure.

 

06-22-10 04:55 AM - Post#139737 In response to szembek

Support for Exchange 2010 will be much later in the year.

 

09-20-10 07:56 AM - Post#142821 In response to fakaul

It is not yet supported. I wish it was. This 2010 support will be in our next planned update. I do not know the timing yet.

 

11-04-10 03:33 AM - Post#143926 In response to RobertVil

I do not have an exact date, but I think it will be early in Q1.

Share this post


Link to post
Share on other sites

The new Exchange 2010 add-on requires an additional License. It is not the regular Exchange License. It is an upgrade License over Exchange License. I e-mailed support for an order part number. They have not replied. Can you post the part number so that we can order as well ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×