Jump to content
mginn12

Express HD 2.5 Hangs

Recommended Posts

I am having a problem trying to configure a backup or a copy using express HD 2.5 with my Iomega ix2-200

 

I launch Express HD 2.5

I click on Setup

I then click either Backup or Copy ( I have tried both )

I then select "Let me choose specific files, folders and drives"

When I click Next and it hangs....

 

Anyone know how to remedy this issue?

 

Thanks!

Edited by Guest

Share this post


Link to post
Share on other sites

I'm having this happen too. It brings me to the window to select the share I want to backup to, and I can't do anything from there. It has the old IP address of my iomega drive selected, and I can see the new address unselected, but I can't change anything, it just hangs there.

Share this post


Link to post
Share on other sites

I have tested this on Windows XP SP3, and left it run when it hangs. Eventually, it brinks me back to the screen after about a half-hour, and allows me to delete a share to the old address. I have to do this for several shares though that are old wrong addresses.

 

I have EMC Retrospect Express HD 2.5 installed on a Vista XP2 machine, and it is reacting the same way, but it hangs indefinitely. It never returns.

Share this post


Link to post
Share on other sites

I had the same problem. I finally fixed by renaming the directory C:\Documents and Settings\All Users\Application Data\RetroExp to something else (I used RetroExp.sav). This forced Retrospect to start over. I wall able to find my restore points and backup again (I was able to get past the file selection dialog). Bill

Share this post


Link to post
Share on other sites

I seem to be having the same problem w/ Retrospect Express HD 2.5. (I am on Windows 7).

 

While the program worked fine with the earlier network drive I had; Now that I have purchased a new networked drive it continues to show the OLD (along with the new) IP ADDRESS of the discarded network drive; and while it seems to have selected the old (incorrect IP address) to back-up to, it just HANGS if I try to change the back-up destination to the new (correct) IP address.

 

Any thoughts on how to get around this? (the folders that exist for the program on WinXP don't seem to exist under Win 7.

 

Share this post


Link to post
Share on other sites

I did as suggested by Bill Laidig...it seems that the path he suggested exists in Win 7 as well, except the "documents and settings" folder is normally hidden and locked from the user. The way to get around it is to copy and paste the entire path he suggested into Windows explorer to get you there.

 

Renaming that folder indeed forces Retrospect to start without any initial settings, and the "hanging problem" disappears.

 

We'll see if the back-up works as planned.

 

Also, in a separate thread there seems to be a discussion about whether a full system back-up with Retrospect Express HD 2.5 even works on Win 7 (which is what I have)...but that is a whole different discussion...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×