Jump to content
Sburk

Cannot launch Retrospect

Recommended Posts

I cannot launch retrospect. I run retrospect.exe and nothing happens. Nothing reported in Application or System log either. It appears that backups are still happening in some capacity in the background.

 

Has anyone run into this?

 

My Server is running Microsoft Windows Server 2003 Standard.

Edited by Guest

Share this post


Link to post
Share on other sites

Which version of Retrospect are you running? Is this an upgrade or a new install?

 

Do you see the "retrospect.exe" process in taskmgr?

 

Some shots in the dark that might help:

 

I would drill down into the Retrospect program folder (typically something like C:\Program Files\Retrospect\Retrospect 7.7) and try launching it from there.

 

If that doesn't work, try stopping/starting the Retrospect Launcher service.

 

J

Share this post


Link to post
Share on other sites

I am running Retrospect 7.6

 

Launching from retrospect.exe didn't work.

 

Retrospect process was not running in the task manager.

 

I restarted the Retrospect Launcher Service and it worked just fine. Strange thing is that even after a reboot, this was still occurring. Had to manually stop and start the service.

 

Thanks much!

Share this post


Link to post
Share on other sites

Glad to hear it is working.

 

Regarding the manual stop/start issue, that seems odd. I had this issue of Retrospect running but not being visible right after I upgraded to 7.7. I think it "magically" resolved itself after a reboot though.

 

One other thing comes to mind...is it possible that you are using remote desktop to manage this system? The reason I ask is that if you connect to the machine in one session and launch retrospect, the GUI will only be available to that session. So another person can remote in and see that it is running somewhere, but not access the GUI.

 

Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×