Jump to content
sabo18

Does 7.7 fix freeze bug??

Recommended Posts

Hello,

 

I'm trying to find out if the v7.7 fix the freeze of retrospect every time that I open a Backup Set.

 

When I open a Backup Set to view it's properties the application freezes and I have to wait for about 10 min for the app to respond. It makes the app unmanageable.

 

On the other hand, every time that I'm using the app and a script starts it freeze the app for about 2 min. I'm running transaction log BK every 30 min, it's very annoying when using the app.

 

I'm not willing to pay for the upgrade if it doesn't fix this issue. I prefer to pay more money for another software than spending 3 hours every day for day-to-day configuration tasks that could be done in 10 minutes.

 

Thanks,

 

David

Share this post


Link to post
Share on other sites

 

But if I install de v7.7 over the v7.6 and it doesn´t work. What´s the roll back process?

 

If a backup set is used by v7.7 will it be able to use it with the v7.6?

 

Thanks,

Share this post


Link to post
Share on other sites
But if I install de v7.7 over the v7.6 and it doesn´t work. What´s the roll back process?

Very painful. Throw out all of your backups used by v7.7.

 

If a backup set is used by v7.7 will it be able to use it with the v7.6?

No. See the EMC Retrospect 7.7 for Windows Read Me:

 

Upgrading from a Previous Version of Retrospect

 

Older Backup Sets: If you are an upgrade customer, you can use your older Backup Sets with Retrospect 7.7. [color:red]However, once you use a Backup Set with Retrospect 7.7, you can no longer access it from earlier versions of Retrospect.[/color]

I would suggest waiting until after the bug fix release that is expected next week.

 

Enjoy.

 

Russ

 

Share this post


Link to post
Share on other sites

Hello,

 

What is the process of upgrade to 7.7 from 7.6? Should I run the trial setup over the 7.6?

 

I would like to first evaluate he trial before buying the upgrade.

 

It's the current release stable enough?

 

Thanks,

 

 

Share this post


Link to post
Share on other sites

Hello All,

 

I just upgraded to v7.7. Doing a quick check of the issues that I had with v7.6 I noticed that the backup set containing Database Backups (Exchange or SQL) loads very very slowly than any other non-database backup set. The GUI frezzes for 5 min when I open the properties of a database backup set.

 

Any Ideas?

 

Thanks,

Share this post


Link to post
Share on other sites

Does the database backup history report contain a very large number of databases?

 

Does this backup set contain a database that could be spanned (log or incremental) over other backup sets?

Share this post


Link to post
Share on other sites
Does the database backup history report contain a very large number of databases?

 

The Database Report contains about 60 databases.

 

Does this backup set contain a database that could be spanned (log or incremental) over other backup sets?

 

Yes, all the databases are spanned over serveral backup set. We are using the strategy of one full backup in one backup set, and on differential daily backup,each day in a different backup set. And one backup set for the log, recycling daily. Its a total of 6 backup sets. 1 full, 4 differential and 1 log.

 

Do you have a better practice?

Share this post


Link to post
Share on other sites

The performance issue is happening because Retrospect is trying to gather details for these databases from all the different backup sets. The fastest and best restore would be to just always do full database backups if it doesn't take very long.

Share this post


Link to post
Share on other sites

I cannot afford to do full backup, it´s a 100GB per full backup. It would be 500Gb per week.

 

Any other alternatives that you could suggest?

 

Thanks,

Share this post


Link to post
Share on other sites

any more thoughts on this? i have a new dell poweredge t110 running win 2008 x64, retro 7.7.208, and a drobo pro. i can't run four simultaneous backups w/o retro quitting or freezing the system. i have tried both iscsi and firewire for the drobo pro, and i'm fairly convinced it isn't that.

 

now i can't get even one "immediate backup" to complete w/o retro just shutting down. VERY frustrating.

 

will retro 7.6 run on this in x32 bit mode? i'm at the point of trying anything to get going again. even going back to the old system :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×