Jump to content
Sign in to follow this  
Ramon88

-519 errors using 7.6.123 and Windows 7

Recommended Posts

Beforehand, I do know EMC doesn't support Windows 7 with Retrospect 7.6 but I rather share this and maybe Robin picks this up as well.

 

Several users of this forum already have complained about reliability issues with 7.7, the only version of Retrospect that officially supports Windows 7.

 

While we can wait for EMC to fix 7.7, regrettably we need Windows 7 support because that is what our company buys if we need replacement machines.

 

So far we have been able to back up Windows 7 clients using Retrospect client 7.6.107. Restoring a client directly however is a (known) problem. A problem we can work around by restoring to a non Windows 7 client or local storage. So far so good.

 

However what we begin to see is our Windows 7 clients bugging out in mid backup with error -519:

Trouble reading files, error -519 (network communication failed)

If a client has a second volume you'll end up with error -530:

Can't access volume X on X - X (X), error -530 (backup client not found)

 

All our other clients (XP, Vista, Server 2003 and 2008, OSX) do not have this problem.

 

- Have others seen this problem too?

- And is this problem also to be expected with Retrospect 7.7?

 

So far we do not have been able to figure out a workaround.

 

Maybe Robin can forward this to 'the powers that be' at EMC:

 

I'm a bit annoyed by the fact EMC has not been able to support Windows 7 from the getgo with the known stable version of Retrospect 7.6. Of course releasing something like that would have hampered sales of 7.7. So while I can understand the commercial/marketing reasoning behind that (heck, EMC and its employees need to make a living too), the assumed plan has backfired because EMC was not able to deliver a stable 7.7 version, for which I gladly would have payed. So now we, the clients, are put in a position where we do not want to be.

 

Please EMC, release a stable Windows 7 client for 7.6.123 as soon as possible. We'll buy 7.7.x stable when it is ready. But we need a (workaround if need be) solution that works until then. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×