Jump to content
Sign in to follow this  
dmekalianappliedst.com

Mailbox Backup Authentication

Recommended Posts

It shouldn't be this difficult to backup mailboxes (brick level). Everything worked fine with Exchange 2003. Now all our Exchange 2007 customers, since upgrading to v7.6.508 now 7.7.203 still get the pop up asking you to authenticate.

 

I've read the article outlining step by step on configuring.

 

I've created the RBU user account exactly as stated, installed CDO 1.2.1, rebooted. (yes I sent and received email to the mailbox, can login as the RBU user) RBU account is also the login on the service accounts on the backup server and client on the Exchange server. Used FQDN in the login as box.

 

Done the IP6 thing, disabled IP6, edited the host file.

 

Used MFCMapi.exe as Robin outlined, can access the mailbox fine. RPCping works fine.

 

There is nothing mysterious here, not clustered servers, teamed NICs, virtualized, nothing. Other backup vendors software works on brick level effortlessly.

 

I can't believe that it is isolated, (many posts on this issue) we have 8 customers with Retrospect, the Exchange 2003 worked fine, it's only the Exchange 2007 that doesn't work at a brick level. Of course, our customers want brick level.

 

If anyone has a decent answer that works, please pass it on. I've gotten nowhere with tech support, they tend to indicate that it's a Microsoft issue, yet all the other backup vendors have seemed to resolve this.

 

Share this post


Link to post
Share on other sites

Is outlook installed on the exchange servers? That can cause troubles.

 

What are the actual symptoms you are seeing?

 

Are you able to see mailboxes at all? Can you see the storage groups?

Share this post


Link to post
Share on other sites

I can see and backup the storage groups fine. Outlook is not installed on the Exchange server. When you highlight the mailboxes (in volumes)it keeps prompting for a login and does not accept the credentials.

 

I did an install Friday, it worked fine. The only difference is this Exchange 2007 server was on Windows 2003 R2, not Windows 2008.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×