Jump to content
Sign in to follow this  

Repeated catalog errors with 8.1

Recommended Posts

I'm evaluating Retrospect 8.1, after limping along with 6.1. We've been with Retrospect for years, and with VXA for about 6 years.


Backup Server: Mac mini, Intel Core 2 duo 1.83 GHz, 2Gb RAM, OS X 10.5.8.

Backup device: Tandberg VXA-320 tape storageloader, Firewire, about a year old.

Source clients: about 10 Macs, mixture of G4, G5, Intel, all OS X 10.4 or 10.5, including two on OS X Server.

Retrospect 8.1 multi-server edition, under an evaluation licence.


Running a script (Recycle or Normal - behaviour the same with both )to back up all machines, the Mac mini itself is backed up, including a successful verification, but as soon as the script starts on the next machine in the list, we get a Catalog out-of-sync message.


I have:

1. Checked that all software and firmware on the Mac mini and the VXA drive is up to date.

2. Changed the firewire cable.

3. Tried the Repair function - Retrospect reported success in repairing but then immediately gave the same error when I tried to do a backup.

4. Tried the Rebuild function - again, Retrospect reported success in rebuilding but then immediately gave the same error when I tried to do a backup.

5. Tried omitting the first networked computer in the list from the script in case the computer was the problem - no effect.

6. Completely uninstalled Retrospect 8 and all its files, followed by a reinstall. No effect.

7. Tried running it both from the server itself and from a networked Mac. No difference.

8. Used vxatool and libtool to move the tapes around the VXA-320 and re-format them. (Note that you need to stop the Retrospect engine via System Prefs first, to avoid horrible conflicts from having two processes address the backup device at the same time.) No benefit.


I note that another thread also suggested Retrospect 8.1 and the VXA-320 do not get along. Is this what it is? I'm very open to questions and suggestions - I really do want to buy this software but it's not looking likely at the moment




Share this post

Link to post
Share on other sites

Anyone interested in this thread please note that I posted it again in a more appropriate forum - the one specifically for Retrospect 8.1. There's been a discussion there about a possible bug or an incompatibility with the VXA-320 drive.


We'll close this thread here.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this