Jump to content
Sign in to follow this  
ethier

Vista 64 with Win 7 64 as a client

Recommended Posts

I'm having a strange problem trying to backup a Windows 7 64 bit Client. The PC that runs Retrospect Pro is running Vista Business 64 bit and is backing up to a 1 TB hard drive. The Vista PC backup runs without error. My laptop had Vista Ultimate 64 bit and was backuping up just fine.

 

When I upgraded my laptop to Windows 7 Ultimate 64 bit and installed the Retrospect Client I connected and setup the script with the folders I wanted backed up. When I launched the script Retro Pro connects (Retro Pro and the Client show the correct status), but the Activity Monitor shows the Completed Status: 0 files, zero KB, 00:00:04 sec, 0.0 MB/min and stays that way indefinately. Nothing changes from this point. On the Client status shows: in use by "PC9519" for Preparing...

 

Retrospect Pro is version 7.6.123 with Driver Update and Hot Fix, version 7.6.2.101 and is running on Windows Vista Business 64 bit with SP2. The Client is version 7.6.107 and is running on Windows 7 Ultimate 64 bit with all important updates installed. Both PCs also have Symantec Endpoint protection version 11.0.5 installed and all Windows Firewalls are turned off on both PCs because we are protected by several firewalls inside our company.

 

I do notice if I reboot the Client while Retro Pro is in the state it will respond by saying it lost connectivity with the Client so it isn't really locked up, I just don't know why it can't backup any files.

 

Any help? Anyone else have this issue?

Share this post


Link to post
Share on other sites

Well, I tried to un-install and reinstall Retro on both PCs and now the symptoms are slightly differant, but I have the same result. Now the elapse time shows 00:00:12 sec and throughput is 0.0 MB/sec.

 

Obviously the uninstall did not completely uninstall because after the install all my scripts and setting were back and I did not have to re-enter my serial number for Retro.

 

I'm having trouble finding uninstall info for Retrospect Pro on Vista.

Share this post


Link to post
Share on other sites

Problem solved!

 

I noticed one other thing on the Activity Monitor during the Backup attempt. Above the progress bar the top line read something like 'Waiting for open file...' So I went looking to the Knowledgebase for info on Open Files were I found something that sparked my interest.

 

Under Options Open Files I changed the Retry timeout to 1 minute and removed the check mark for Protect Multi-Volume Datasets.

 

After launching the script it paused at the Open File then continued on to backup my files.

 

The odd part of this is I never received any errors like -3047, it just kept trying. Thinking back (in Retrospect you could say <-- pun alert) I bet I checked the Backup Open Files box when I setup my laptop after the Win7 install. I think I caused my own problem, but it is nice to be able to backup open files; you just have to set limits. Check out the KB 'error -3047 (disk inactivity threshold not met)'.

 

I hope this helps someone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×