Jump to content
marie1932

0 restore points available

Recommended Posts

Trying to restore two files from Maxtor to the stand along computer I back up every night. I tried deleting restore points.rbc file and rebuilding but no success, I still get the message 0 restore points available. I also tried uninstalling and restalling the HD and Retrospect HD. Also if I click the set up button I can't go to the set up screen or do a manual back up. Please advise thanks

Share this post


Link to post
Share on other sites

I am having the exact same problem, wih the exact same OS and version of Express HD. My main computer that I back up has died, and I need to restore some files from the Maxtor to my laptop. Installed the software, it shows 0 restore points available, and clicking Setup does nothing. Maddening...what is the solution to this problem?

 

thanks,

Luann

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×