Jump to content

Retrospect files invisible on disk -- even to the OS?

Recommended Posts

I'm running Retrospect Express 7.6 and Windows XP SP3. RE is saving to an external USB hard drive.


I have read the R.E. documentation (user guide + read me files) and have checked the Knowledgebase, plus 5 pages of this user forum. There's one question I can't seem to find an answer to in any of the above:


1) How does RE communicate the presence of its files to the Operating System?


The reason I ask is that the files do not show up in Windows Explorer, even with the directory settings to show system and invisible files.


And...frankly...this has me concerned. I run two different backup systems and I'd like to put both types of backup on one disk, but I think RE won't like sharing the disk with any other program. Am I correct? Will writing to the disk using RE cause problems for other programs that want to write to the disk? And if so, what problems?


For example -- If I run a complete backup using RE, the disk space available indicator changes appropriately in Windows Explorer, but WE can't actually see the files...apparently. Does that mean if I go to write to that disk now with anything but RE that I might just make a complete hash of my RE backup data?


This is apparently what happened to my first drive -- I used it for RE then I used my other backup program, and now RE can't seem to find that volume to append to. It says it's there, I can even look at the catalog, but when I tried to run the next scheduled backup, RE launched a wizard to get me to point to where the missing backup now lives.




I have two external drives, so I could just keep the two backup types separate, but I was hoping to put everything on the one large (1 TB) drive and use the older drive for something else.



Any thoughts? Is this apparent data loss just coincidence?


(The other backup program is Acronis, by the way). It seems to have no problem writing to external hard drives used by other programs, but in this case, it appears to have wiped out the Retrospect file(s).


Thanks for any thoughts or suggestions.


Also, if this "feature" is discussed in the user manual or help files, could someone point to where. I found a somewhat similar thing, but it was about CD-ROMs -- which to my mind is a totally different animal than trying to share a 1 TB hard drive.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now