Jump to content
Sign in to follow this  
jriggin

Proactive Backups Failing

Recommended Posts

Two days ago we applied Windows updates and rebooted our Retrospect server. Since then only scheduled and immediate backups have been functioning. If I attempt to schedule a proactive backup manually I get an hour glass and nothing ever happens (I've let it sit there for hours). They all say ASAP and never actually start backing up. At the top under the Proactive backup tab, it displays this "Action: Checking Media"

 

Any idea what is going on?

Edited by Guest

Share this post


Link to post
Share on other sites

I actually addressed the issue and then modified this topic for the other problem we're having, oops :) Any ideas on the proactive backup problem?

Share this post


Link to post
Share on other sites

Also, the program isn't exiting successfully. I have to end Retrospect.exe to close it. It says "Exiting" and I can click around on the various tab, but it never closes.

Share this post


Link to post
Share on other sites

Just FYI, the fix (at least so far it's working) was the following:

 

End Retrospect.exe, re-launch it, choose to stop all executions so that proactive backup wouldn't start. I deleted all inactive scripts that were lingering around. I then started proactive backup and they all started running. I have no idea why this issue just now presented itself. Hopefully the fix sticks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×