Jump to content
Sign in to follow this  
1sae

Error 3420

Recommended Posts

So ever since I've upgraded my Exchange 2003 to 2007, I've been having a lot of problems with backup of mailboxes. I've installed the Messaging API ver. 1.2.1, Microsoft C++ 2005, and followed the directions for creating the RBU user.

 

I finally got it all working only to find that the next day some mailboxes no longer backed up. I get the following error:

- 7/2/2009 11:24:29 AM: Copying Archive on ex1

T-225: TMailboxFind::Next: MAPI QueryRows returned no rows, 5 requested.

Scanning incomplete, error -3420 (unknown)

 

 

I think it has to do with permissions on the user mailboxes, cause I've had some issues with that on the migration. I'm totally at a loss now and don't know what to do.

 

My setup: Retrospect 7.6.123 on my Win 2K3 DC, Exchange on Win 2K3 running Retrospect Client 7.6.107.

 

One more note, when I do an immediate backup of the problem mailbox, I get the error "Scanning encountered major errors. See the log for details" and backup proceeds. I don't see any details in the log.

Thanks for any ideas!

Share this post


Link to post
Share on other sites

I think it has to do with permissions on the user mailboxes, cause I've had some issues with that on the migration. I'm totally at a loss now and don't know what to do.

 

My setup: Retrospect 7.6.123 on my Win 2K3 DC, Exchange on Win 2K3 running Retrospect Client 7.6.107.

 

 

 

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×