Jump to content
Sign in to follow this  

1101 error

Recommended Posts

I've been following the various error -1101 discussions. "Can't access backup set...file/directory not found." Seems to me many miss the point. For example, I don't use Microsoft Exchange, so none of the Mailbox pointers apply to me.


For me, this error only occurs when I run Restrospect under Vista Ultimate. It's a real pain. If I run this batch file it works but only ONCE! The next day, I must run it again just before the backup. Something needs fixing.


The batch file:


net user administrator /active:yes

cd c:\users\all users\retrospect

attrib -r -s/s

cd c:\[location of file]

attrib -r -s/s


Edited by Guest

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this