Jump to content
pjmacl

Painfully slow network back-ups

Recommended Posts

Back-up of Macs over 100BaseT Ethernet network is taking about 20 times LONGER than 6.1 with the exact same set up. (Days as opposed to a few hours for a 40G back-up.) All aspects are slow: scanning, matching, copying and catalog updating. Local client on same Mac as server is also slower than 6.1. The slow operation is making the system unusable, and I will have to revert to 6.1 until there is a fix or work around. Anyone else seeing this? Any ideas?

Share this post


Link to post
Share on other sites

Please try again with the update we will release this week. Client backup should be much faster.

Share this post


Link to post
Share on other sites
Please try again with the update we will release this week. Client backup should be much faster.

 

Happy Easter ! I love this kind of informations. Thanks Rob !

Share this post


Link to post
Share on other sites

Short version: I am seeing good speeds with latest software.

 

 

Long version

 

I had a lot of performance problems with the beta versions of Retrospect 8. I'm just getting set up with the release version. Initial backup speed was awful, but I discovered the external hard drive was showing up as USB 1 which rather crippled performance! Switching it to firewire and running full backups...

 

Retrospect Server running on iMac with 1 GB RAM (Console v8.0.608.1)

Local backup from internal hard drive to external firewire hard drive

Completed: 540819 files, 119.1 GB

Performance: 860.8 MB/minute (687.7 copy, 1150.2 compare)

Duration: 04:50:18 (00:07:11 idle/loading/preparing)

 

Backup of client v6.3.019 running on PPC Mac Mini over 100 Mb ethernet

Completed: 340507 files, 30.2 GB

Performance: 210.8 MB/minute (137.0 copy, 456.8 compare)

Duration: 05:05:09 (00:12:05 idle/loading/preparing)

Edited by Guest

Share this post


Link to post
Share on other sites

I am experiencing the same issues as Mr. Mac and I am using the update 8.0.608. No change. I have also increased the NICE value to -20 as recommended to increase responsiveness on an intel Mac. Hope more updates will come soon.

 

Shubox

Share this post


Link to post
Share on other sites

I'm getting about 140 MB/m via wireless backup. Using version 6 this was much higher and mostly well above 200 MB/m.

On average the clients send 2.5 - 3 MB/s to the Retrospect server.

 

Everything intel Core2Duo, 4 GB RAM, OS X 10.5.6.

 

The Mac mini that runs the Retrospect Engine has plenty of memory and CPU cycles available to perform the backup. But Retrospect isn't using it.

Share this post


Link to post
Share on other sites

I'm performing two wireless backups simultaneously at this moment. One runs at about 145 MB/m, the other at 115 MB/m.

So the server is capable of processing about 250 MB/m.

 

Then why is Retrospect not able to get this speed for a single backup, like version 6 used to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×