Jump to content
aesmith

User initiated restore not working

Recommended Posts

I needed to use "user initiated restore" and I keep getting the following message:

 

Error

 

Sorry, Retrospect has become busy and cannot perform your restore at this time. Please try again later.

 

Please contact your backup administrator for further assistance:

 

n/a

 

I looked more closely and this is likely due to the upgrade to version 7.6 from 7.5 (currently running version 7.6.123 of Retrospect SBS with value pack addon).

 

I tried a reinstall from the add/remove programs and there I saw it was trying to access the old 7.5 directories. So I uninstalled it and did an install from the new 7.6 directory.

 

It still would not work giving the same error.

 

I then uninstalled it and then tried to install from the Preferences in retrospect and it still gives the same error.

 

It is interesting that it is not showing my email either as it is set.

 

The registry in HKEY_LOCAL_MACHINE\Dantz\UIR has the following keys:

Default REG_SZ (value not set)

email REG_SZ aes@connecttech.com

ipaddress REG_SZ 127.0.0.1

port REG_DWORD 0x00005608

 

Any idea what is going on?

 

 

Share this post


Link to post
Share on other sites

Other IIS webpages work fine.

 

Retrospect shows all the right stuff on the screen ie welcome, choose backup etc, except for the middle dialog box has an error saying retrospect was busy and cannot perform the restore at this time.

 

How do I re-register the .net service?

 

 

Share this post


Link to post
Share on other sites

ok found instructions with google on how to do this.

 

so I ran "aspnet_regis.exe -i" for v1.1.4 and 2.0.50727

 

still the same problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×