Jump to content
Sign in to follow this  
emulator

0XC000000E \WINDOWS\SYSTEM32\WINLOAD.EXE error

Recommended Posts

Hi All...

 

Whenever we do an upgrade on Retrospect, we do random test restores to ensure that nothing get broken in the update. Since updating to Retrospect 7.6.123, our Vista restores do not work. After the restores, we get the following error:

 

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

 

1. Insert your Windows installation disc and restart your computer.

2. Choose your language settings, and then click "Next."

3. Click "Repair your computer."

 

File: \Windows\system32\winload.exe

 

status: 0xc000000e

 

Info: The selected entry could not be loaded because the application is missing or corrupt.

 

This same error occurred over a year ago on our test machines, but when Retrospect 7.6.111 was released, everything worked fine. As mentioned above, this problem is now back with 7.6.123.

 

I have followed the standard restoration instructions (e.g., I applied all updates/service packs to the test system before doing the restore) with no luck. I've tried the restore five times today with the same result.

 

When doing a repair as Windows Vista recommends, the system starts to boot, but blue screens before completing the boot.

 

I'm on hold right now with EMC, and will post any information that I get from them here. In the meantime, has anyone here run into this issue?

Share this post


Link to post
Share on other sites

After talking with EMC, it appears that this problem is due to Symantec Endpoint Protection (SEP) installed on the client. I uninstalled the Symantec product from the client, did a new backup, and then did a test restore. This time, the restore "took", with one exception: Windows needed to be re-activated, and was accusing me of being a "victim of software piracy". After the activation, it appeared to be working OK.

 

I'm going to be testing this on a Windows XP machine now to see if the SEP software causes problems there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×