Jump to content
Sign in to follow this  
KeithParker

Moving to larger backup hard drive

Recommended Posts

Hi Folks,

 

I'm having some trouble with getting Retrospect to recognize a new hard drive I've installed in my backup system.

 

I'm running Retrospect Single Server 7.6 on Windows Server 2003.

 

I have a four drive box.

Two of the drives are 750 GB.

Two of the drives are (well, were) 400 GB.

 

I'm running out of space and have decided to replace the two 400 GB drives with two 1.5 TB drives.

 

Over the weekend I did the following:

 

Copied from one of the 400 GB drives, the entire Retrospet folder (where backup sets live) to one of the new 1.5 TB drives.

 

Removed the 400 GB drive, and changed the drive letter of the new drive to the same letter as the old 400 GB drive (U:)

 

However, when I go into the properties for any one of the backup sets on that drive (there are several) and..

 

1. Click properties

2. Click members

3. Select a member that is on the 1.5 TB disk

4. Click properties

 

The disk shows up as the old size (372 GB capacity).

I cannot seem to get it to realize it is now on a new, much larger drive.

 

If, from the same properties window,

 

1. I click "browse" (to the right of the drive letter).

2. Single click the drive letter

3. Click OK twice

 

I get an error message that says, "Cannot use the specified backup data folder"

 

Anyone have any thoughts on how to get around this? All the .rdb files are there; everything looks as it did on the old drive, but Retrospect won't recogize it.

 

Since I have to do this with another drive also, I need to work this out before I try the next drive.

 

Thanks, in advance.

 

Keith Parker

San Rafael CA

Share this post


Link to post
Share on other sites

You could try this (assuming it's a "Disk Backup Set", since you don't say which).

Go into backup Set properties for the set in question.

Click "Members".

Select the member in question.

Click "Properties".

To make Retrospect realize it's another disk, you must:

Click Browse and browse to another disk. (Click OK.)

Click Browse again and browse to the new U: disk.

Share this post


Link to post
Share on other sites

Thanks for the reply Lennart.

 

It's a disk backup set.

 

I tried what you suggested; unfortunately I still get the same error message.

 

Keep in mind the new disk already has all of the currecnt backup sets copied over to it (nearly 400 GB). I now need to get Retrospect to simply recognize that these are backup sets it already knows about.

Share this post


Link to post
Share on other sites

I'm not moving Retrospect to a different computer. I've simply swapped in a new (larger) hard drive for backups that contains the same backups sets, has the same drive letter, and has the same name. But Retrospect won't recognize the existing backup sets on the disk.

 

I'm at a loss. It seems like this should be easy to do.

Share this post


Link to post
Share on other sites

Have you checked that 100% of the disks capacity can be used by the backup set?

 

i.e. backup sets > properties > members > properties >> "use at most".

 

edit: ah, I think you have a different issue going on..

 

Rich

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×