Jump to content
Sign in to follow this  
wjstarck

Backup client reserved problem making Retrospect highly unreliable

Recommended Posts

Has a fix been issued for the backup client reserved problem?

 

Were having this happen all to frequently on OS X, Linux and Vista clients. This problem

 

http://forums.dantz.com/showtopic.php?tid/26929

 

has been going on a long time, when can we expect a fix?

 

I ask because it has made Retrospect completely unreliable, so I've been forced to search for an alternative backup solution

Share this post


Link to post
Share on other sites

I'm sure that I don't know everything about your situation, but when we see these issues, it's usually when there is some kind of network communication problem between the Retrospect server and the clients. The fact that you are seeing this on multiple clients tells me that there may be something going on with your network, possibly the port into which your Retrospect server is connected.

 

Another thing that we've seen is with our Cisco switch "smartport" roles. If the role is set to the wrong type, network traffic can be disrupted or cut off completely. This might be something that you can also check.

 

Hope this helps.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×