Jump to content
vtrasikis

BSOD Stop 0x00000019

Recommended Posts

Every time that I start a backup lately, I have been getting a BSOD with Stop 0x00000019 with the parameters of (0x00000020,0xE38B5740,0xE38B5760,0x0C040201). I have not installed any new hardware in the last 3 months and this has only started in the last week.

 

 

Any suggestions???

Share this post


Link to post
Share on other sites

What type of backup device are you using? What happens if you disconnect that device and try a backup to something else?

Share this post


Link to post
Share on other sites

Backing up to a NAS device. Funny thing is that if you try running Retrospect while in win-xp safe mode, it runs with out the failure.

 

Is there a way to have retrospect produce a more detailed log so as to see what is happening???

Share this post


Link to post
Share on other sites

If that is true, the the VSS Services from Microsoft are damaged or having a problem. Check the Windows Event Logs for VSS or Shadow Copy Service errors.

Share this post


Link to post
Share on other sites

Robin. Well, I think I might have figured out something. The backups were running with no errors before, then the PC had an update to the hard drive which was larger then the original and that is when the BSOD started (I am just trying to help someone out with the problem). Why would a new drive cause a problem?? All other applications are running with absolutely NO problems!

Share this post


Link to post
Share on other sites

Thanks for this tip. I have spent a month trying to prevent BSOD (Bad_Pool_Header) occuring as Retrospect Express starts. It started crashing (about 50% of the time) after replacing my hard drive (needed more space).

Finally I seem to have cracked it using Master Boot Record (MBRFix). Ran it from the Command Prompt while Windows (XP Home SP3) was running. No problem.

 

Thanks again.

 

 

Share this post


Link to post
Share on other sites

Question -- I thought open file backup was only available in network versions. However, my version of Retrospect Express (v 7.6.123) says "Starting Open File Backup" when running. If this is true, how do you disable it?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×