Jump to content
JeffFisher

Retroclient 7.6.100-1 on Fedora 9 (yes, I know it isn't supported)

Recommended Posts

Hi All,

 

I realize I'm trying to run retroclient on an unsupported operating system (Fedora 9) which is why I'm posting on the forums and not calling paid support.

 

I recently re-did my desktop at work and went from Fedora Core 6 to Fedora 9. Retroclient ran great on FC6; however, I'm getting an unusual problem with it on F9. When I add the client and it prompts me for the password, I enter the password, but it never accepts it and says it is the wrong password. I'm 100% sure the password is correct as I have removed the retroclient.state file and reset the password a few times. Logging was turned up on the retroclient but nothing interesting showed up in the retroclient.log.

 

Has anyone else had similar issues with the password not being accepted?

 

Thanks,

Jeff

Share this post


Link to post
Share on other sites

I feel silly now :) We have two retrospect servers and I upgraded the one but the one I'm on is still 7.5.

 

Thanks for the advice, I'll be upgrading to 7.6 tomorrow on it and I'll try it again then.

 

Thanks,

Jeff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×