Jump to content
Sign in to follow this  
dth

Waiting for storage media on a hard drive

Recommended Posts

Hi,

 

Over the last few months I have noticed a recurring problem on my Retrospect 7.5 system running under Server 2003. I have several backup sets that backup data to an external HDD connected via 1394 to a Dell server. The smaller sets are of one machine, the server where Retrospect is hosted and another 2003 server. These sets are consistently reliable. I am having problems with two other sets that are populated with the XP and OSX machines on the network, one set for each OS. Both of them have 8 or so computers in the set. I am consistently seeing a problem with Retrospect reporting a waiting for storage media status in the activity monitor and refusing to backup the computers in either set after the sets have run for a month or so. This happens when the other sets are able to backup to the same HD media. Sometimes I can solve this problem by running a Repair Catalog/Recreate from disks, other times I need create a new backup set and start over. I have noticed this behavior when the backup sets contain as little as 5GB of data and as big as 200GB or so. Doe anyone have any thoughts on this?

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×