Jump to content
spriesman

.NET Framework version

Recommended Posts

I updated to 7.6.111 from 7.5xxxx. Retrospect itself is working perfectly. I am unable to launch the new monitor application. I receive an error message indicating that .NET Framework version 2.0.50727 is required. I thought .NET framework was automatically installed when the application is installed.

 

Perhaps the problem is that prior to installing 7.6.111 an older version of .NET framework was installed. Old version 1.1 is installed. I've tried reinstalling Retrospect but the result is the same.

 

Share this post


Link to post
Share on other sites

Yes, it should be installing .net. Maybe try to uninstall .net with add/remove programs and reinstall it using either the Retrospect installer or downloading it directly from MS.

 

.net also uses the loopback IP address. Make sure that isn't being blocked by a firewall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×