Jump to content
emulator

Mac OS Universal Client keeps shutting off

Recommended Posts

Oups, it seems I misinterpreted the situation a little and thought the permissions listed above was a good-install-recommendation rather than a bug report. I don't see how I could do that mistake, in retrospect. :-) My bad.

 

I certainly agree with Russ that both the local installer in update mode and the RCU push should fix the permissions too. If EMC/Dantz ever managed to install the client like that and there is the slightest chance that people still are using it with those permissions, like in the situation above, EMC/Dantz should see to it that they fix it. Really.

 

/ragge

Share this post


Link to post
Share on other sites

A bug exists still that will cause the client to turn itself off (crash) for some users. We are working very hard to fix the problem, but it is not a simple thing to debug.

Share this post


Link to post
Share on other sites

Thanks for the update. Just to let you know, we are seeing this occur on clients where the client software was installed by using the Retro client installer, and NOT by updating over the network using the .rcu file. I hope that this helps.

 

Share this post


Link to post
Share on other sites

I found after updating OSX Client (10.5.x,ppc) to version 6.2.229 backups started to fail in Retrospect 7.6.:

scanning

preparing to execute

matching

"Trouble reading files, error-519 (network communication failed)"

 

When I cheked the Client had crashed/switched it' self off.

 

After several tests I found:

- backup succeeds when the User stayed loged in

- backup fails, with symptoms described above, if the User Logs Out.

 

Fulco

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×