Jump to content
drick

unable to access retrospect 7.5 multi sever from terminal server session

Recommended Posts

I just did a test with my Windows 2003 64 bit system. I used Remote Desktop connection to login to my backup server from Windows XP.

 

Retrospect was running in the active session on my 64 bit 2003 Service Pack 2 Server. I then logged into the box via RDC from my XP computer. I could not see Retrospect. I launched the activity monitor and everything was Green and working as expected.

 

My Retrospect Security settings are as follows:

Always Run Retrospect As a specific user.

Username: Administrator

Log on to: My Local Computer Name (I am not on a domain).

 

I do have "Run Retrospect in the terminal services session" checked.

Share this post


Link to post
Share on other sites
I just did a test with my Windows 2003 64 bit system. I used Remote Desktop connection to login to my backup server from Windows XP.

 

Retrospect was running in the active session on my 64 bit 2003 Service Pack 2 Server. I then logged into the box via RDC from my XP computer. I could not see Retrospect. I launched the activity monitor and everything was Green and working as expected.

 

My Retrospect Security settings are as follows:

Always Run Retrospect As a specific user.

Username: Administrator

Log on to: My Local Computer Name (I am not on a domain).

 

I do have "Run Retrospect in the terminal services session" checked.

 

a few comments:

 

1. i'm using vista 32 as source not xp.

2. RS is running under username drick on the physical machine

3. i am trying to RDP into the machine using the same username

4. my RS security settings are the same as yours, and i have the TS option checked. i'm also not in a domain

 

i just tried to RDP into the machine using the admin account to see if that might work, it didn't either.

 

Share this post


Link to post
Share on other sites

session 0 is the console.

 

to RDP at the console, assuming your server is named "banana", try this command:

 

mstsc /console /v:banana

Share this post


Link to post
Share on other sites

Hi Mris-

 

I am having the same problem but your suggestion helped.

 

Actually in my version of mstsc the switch /admin worked.

 

Try:

mstsc /admin /v:banana

 

I got into the console and could see Retrospect.

 

I also had the same weird errors. I use enhanced IE security and noticed a pop-up when I first tried to use the activity monitor.

Share this post


Link to post
Share on other sites

Robin,

 

I have the same problem as I see poseted here.

I get a Blank window with lines and a orange button, all while I know that scripts are running.

What I don't see is the resolution?

Share this post


Link to post
Share on other sites

none of the solutions above fixed my problem, i gave up. let me know if you find a fix for this.

 

i'm in the process of upgrading my systems to Win. Server Ent. 2008 x64, and will post results if that combination works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×