Jump to content
Sign in to follow this  

Waiting for <backup set> & Incomplete grooming detected

Recommended Posts


I have Retrospect 7.0.326 (Single Server) running on Server 2003.

Every night Server 1 (running retrospect) backs up Server 2's data using a UNC path as the source.

This has been running fine for some time with grooming set to remove anything older than 5days.

Out of the blue I started getting 'Please wait' while the grooming script ran. This held up the actual backup overnight until I canceled the grooming in the morning. Retrospect then tried to do the backup but gives 'Waiting for Disk2Disk' (disk2disk is the backup set name) when the backup starts.

This is currently not backing up students work at school and I also cannot restore data - when I try to access the backup set through restore it says 'Couldn't open Catalog File Disk2Disk, error -2259 (incomplete grooming detected)'

How can I sort this out?

Share this post

Link to post
Share on other sites


I have tried to recatalog following the guide you linked to but it fails:

Executing Recatalog at 16/06/2008 8:41 (Execution unit 1)

To Backup Set Disk2Disk

Not enough applicaion memory

18/06/2008 09:09:08 Execution incomplete

Completed: 134143 files, 81.9GB

Performance: 3171.9MB/minute

Duration: 00:27:41 (00:01:29 idle/loading/preparing)


I closed retrospect and reopened it and ran the recatalog again - same problem.


The machine has the following spec:

2x Xeon 3.2GHz


~330GB RAID-5 HD space

Backup set is ~300GB big on drive D: with ~20GB free

C: 10GB big with ~ 4GB free (catalogs are stored here)

Before I started the catalog size was 1.7GB (I chose to stop compressing the catalog as I read it can cause corruption - had this problem with grooming in the past but it seems this has not fixed it)


Surely I dont need more than 2GB ram just to recatalog? Im sure ive recatloged in the past without this error.

Share this post

Link to post
Share on other sites

Same also happens after a reboot - keeps failing at the same number of files - 13413 (~80GB/~30minutes)


Does this mean im screwed unless I put more memory in? Will 4GB then fail @ 160GB? This doesnt seem right.

Share this post

Link to post
Share on other sites

Sounds like the backup set data files could be corrupted. You should contact technical support directly for help tracking down possible corruption.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this