Jump to content
blm14

Tape Drive Cleaning question

Recommended Posts

At some point in the past couple of hotfixes/updates to 7.5, the tape drive cleaning messages changed. It used to tell you, after a successful cleaning, how many hours of tape drive usage had occured between the cleaning operation just completed and the prior one. This information appears to have gone away - now it just says "drive XXXX was cleaned." Why did this information go away, and can I have it back? :)

 

Oh also, in general, it would be nice for retrospect to be able to tell the backup operator, for any given tape drive attached, how many hours of use have occurred since the last tape cleaning operation. Maybe that should go in feature requests? :)

Share this post


Link to post
Share on other sites

I just tried to reproduce it and Retrospect did the right thing.

 

" 11:18:46 AM: A cleaning operation was requested for "IBM Ultrium 2 DC, ID 5:2:0". It was used 54 hours since the previous cleaning request."

Share this post


Link to post
Share on other sites
Oh also, in general, it would be nice for retrospect to be able to tell the backup operator, for any given tape drive attached, how many hours of use have occurred since the last tape cleaning operation. Maybe that should go in feature requests? :)

Go to devices, highlight your tape drive listed there and get its properties. You can highlight the tape too and get the same information.

I am a newcomer to v7.5. In earlier versions Retrospect had to be running at the time the tape drive was cleaned to record the cleaning action. I really don't know if that is still the case with 7.5.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×