Jump to content
markretrouser

Odd read/write issue on External DVD

Recommended Posts

Hi all,

 

Just looking for some insights on a peculiar problem. We had a drive failure and have been in the process of tracking down an external drive for our G5 PPC system which is responsible for the network back-ups. Why external? Because we couldn't find a single internal drive that was compatible/supported by Retrospect. Actually finding a drive that is both available and supported is shockingly difficult - even for external drives.

 

Now we have tracked down a Legacy Lacie 16x DVD drive that is listed as supported. However, when using Retrospect, it only writes to CD's and not DVD's (other applications burn DVD's with the same drive, no problem) Fortunately, it does read the DVD back-ups but just cant write to them or new ones.

 

We've tried various high quality medias labeled by various different manufacturers. We've tried downgrading to the Retrospect driver to 6.1.11.101 to avoid any -R issues, we are using version 6.1.138 of Retrospect. The PPC OSX system is v10.4.11

 

After years of trouble free Retrospect use, we're suddenly going "Huh?" and burning tons of hours troubleshooting.

 

Love to hear from folks that might have found a workaround.

 

Thanks!

 

Share this post


Link to post
Share on other sites

What is the error it gives you when you try to backup to DVDs and what is the specific model number of the DVD drive? Other applications working doesn't really mean much because in most cases they use Track at Once writing while Retrospect uses Packet Writing. Have you tried +R media?

Share this post


Link to post
Share on other sites

Hi Andrew,

 

Thanks for your response.

 

I get a 102 error, communication error with device. Using +R media isn't an option because the only firewire DVD drives that are supported AND are available are pre +R. That's why we are using the .11 version of the RDU since the later releases only support +R.

 

Since this drive and Retrospect archive correctly with CD's, I'd normally write this off as a bad DVD media issue. However, Retrospect reads the identical media when verifying the previous archive DVD's and the other DVD writing software I use work without issue.

Share this post


Link to post
Share on other sites

This issue has been resolved with the Macintosh RDU Driver Update 6.1.14.101

 

I can now configure drives to work correctly, even with -R media. Whew. Mild panic, earlier because everything else was an inferior solution.

 

Thanks folks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×