Jump to content
tim2008

Exchange error: byte count 1261 exceeds maximum of 1024

Recommended Posts

Hello Mayoff,

 

i'm sorry for my short answer.

 

Here my problem (I hope my english is good enough):

 

Retrospect Version 7.0.344 Multi Server NFR with the Retrospect-Update, Version 7.0.12.105.

 

Retrospect is runnig on an Windows 2003 Server, our MS Exchange Server 2003 is running on another server. When retrospect backup certain mailboxes we get these 2 error messages:

 

T-2.067: PtSend: cmd MbrF/msg RdBg: byte count 1261 exceeds maximum of 1024

Trouble rreading files, error -523 (service transaction error)

 

and

 

T-2.067: PtSend: cmd MbrF/msg RdBg: byte count 1267 exceeds maximum of 1024

Trouble rreading files, error -523 (service transaction error)

 

In the past we've never had this problem. Another problem is, that one of the mailboxes is from my boss. :eyes:

 

Do you have any idea?

Thanks

 

Share this post


Link to post
Share on other sites

I have never seen this error message before. You can start by unlicensing exchange from Configure>volumes. You just right click on Exchange and go to Licensing. You then Release the Database license. You should then add the license back into Retrospect.

 

Make sure permissions are configured correctly too:

http://kb.dantz.com/article.asp?article=9633&p=2

 

Share this post


Link to post
Share on other sites

Hello,

 

i unlicend the exchange server and add the license back and the problem is still on.

 

we have an rbu account with the right permissions.

 

i don't know what can i do!!!

Share this post


Link to post
Share on other sites

It sounds like a problem with a specific mailbox, like a corrupt message or a damaged attachment. You may want to call tech support so we can spend time directly working with you on this specific error message. If needed we can gather debug logging that could say more about the cause for the error.

 

I do see you are running 7.0. The exchange error codes are not very good in this version and you may find much better success with a newer version of Retrospect. You can download a trial to see if the error changes or stops.

Share this post


Link to post
Share on other sites

Hello,

 

Yes, I think it's a corrupt message or a damaged attachment.

I have installed retrospect version 7.5 with a 30 day trail version. -> the same problem.

 

Is the tech support in german or en english?

 

Share this post


Link to post
Share on other sites

Support is in English only, sorry. We do have a German speaking customer service person who may be able to help in German.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×