Jump to content
Sign in to follow this  
jhg

Upgraded from 7.0 to 7.5 - SERIOUS PROBLEMS

Recommended Posts

So far:

 

1) Snapshots don't work at all. If I have snapshots turned on, it hangs at the

"Building Snapshot" phase.

 

2) Long waits on program startup (2-3 minutes) and at random times if no backup is running.

During these pauses, the DVD drive spins up as if Retrospect is looking for something,

even though it is idle. The UI becomes unresponsive and Retrospect's window doesn't repaint.

 

3) Insists on backing up the entire C: drive every time on a "normal" backup. It

respects the selectors but seems to think every selected file needs to be backed up.

It doesn't seem to be using the catalog. Other volumes being backed up in the

same job seem to have varying degrees of "overlap" (i.e. files that haven't changed

being backed up multiple times).

 

Can someone from EMC *please* respond to this ?

Share this post


Link to post
Share on other sites

Why don't you go online and get a fresh version of 7.5 delete you previous config files, but save your licensing information. Upgrade that fresh version to 7.5.508.

 

You said in an earlier post you were getting a Error -3043.

this can be caused by

 

1. If a local Retrospect execution attempts to begin while a client execution is being performed on that machine (or vice versa)

 

2. Retrospect crashed during execution and the snapshot from that execution still exists (the system will dispose of any snapshots itself after 15 minutes of inactivity)

 

If you tell a little bit more about the machine and network you are on than I'm sure the TS team will be able to help you. I have seen that some of your other posts went un-answered, but I also saw that you didn't post machine specs.

 

If all else fails I'll go ask them for you laugh.gif

-jeff

Share this post


Link to post
Share on other sites

I placed a tech support call today, and even though the wait was about 25 minutes on hold, the tech who answered was very courteous and helpful.

 

First of all, the problem with re-backing up already saved files is a KNOWN BUG having to do with MD5 calculation. The solution is to use full verification instead of media verification. Why isn't this prominently publicized on the website? At the least a "sticky" post in this forum titled "Known Bugs and Workarounds" would really go a LONG way towards helping us loyal users (since early Mac Retrospect days) keep our frustration level bearable :-)

 

As to 7.5.508, I just found out about it and am downloading it as I type.

 

For the snapshot problem, I would delete my config and start again, except for the fact that I have a couple of dozen scripts and as many volume definitions that I will have to recreate manually -- no fun there. When will Retrospect be able to export its scripts and volumes in text format?

 

So, how about it, Mayoff et al? Will you start and maintain a "Known Bugs and Workarounds" sticky thread?

Share this post


Link to post
Share on other sites

If you really are having the known "file miscompare" issue introduced in 7.5, changing the verification type may not resolve the issue. It is an open bug we hope to address in the near future. We wanted to address it in the .508 release but ran out of time.

Share this post


Link to post
Share on other sites

You'll be happy to know that all my problems appear to be resolved by a combination of the .508 release and switching off MD5 generation in global preferences.

 

I really do think a sticky forum post advising people to turn off MD5 generation would be advisable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×