Jump to content
Sign in to follow this  
pkazmercyk

Windows Client / Mac Backup Server - No Connection

Recommended Posts

Backup machine is Mac G4 running OS 10.1.5 with Retrospect 5.0.205.

 

Windows Client is Running XP with Retrospect Client 5.60.0.0.

 

 

 

Oddly, when I first installed all the above, I was able to perform a successful backup of the PC Client, but only that one time. Since then I have the following problems:

 

On PC, when I open Retro Client all options are greyed out. Status message reads "Client networking not available, or service not running."

 

On Mac, Configure > Clients > Network:

 

Network Protocol: TCP/IP (only option) selected. Type: "Windows" selected, receive message "No backup client found...Click Add by Address...etc."

 

 

 

Searched Dantz Knowledgebase. Ran these checks:

 

1. On PC, ran C:\Program Files\Dantz\Client/retfwset.exe to disable Internet Connection firewall.

 

2. Checked to be sure TCP/IP is installed and active. It is. Plus I can connect to network (via Ethernet hub) to printer, and PC MACLAN was able to connect to Macs on network.

 

 

 

Two other Macs on network are successfully backed up regularly.

 

 

 

Seems there's either a network issue on the PC that I'm missing or my Mac is not able to establish a connection to initiate the service.

 

 

 

Help greatly appreciated. (I'm only moderately PC-literate and Mac OS X is still relatively new to me). Thnaks in advance.

 

 

Share this post


Link to post
Share on other sites

In reply to:

On PC, when I open Retro Client all options are greyed out. Status message reads "Client networking not available, or service not running."


 

 

 

This error indicates that networking is not configured correctly on the client machine. When troubleshooting Windows client computers, it is important to make sure the backup computer is configured correctly:

 

 

 

If your client is not visible from the backup computer after startup, try the following steps to troubleshoot the problem.

 

 

 

1. Verify the existence of a TCP/IP networking protocol in the Network control panel. While you may have a TCP/IP setting for dial-up networking, you also need one for the network card. This should show up in the list of networking components in the Network control panel.

 

 

 

2. Check your TCP/IP communications by starting the MS-DOS Prompt program and entering "ipconfig -all" . This returns information regarding the type of network card, IP address, subnet mask, and default gateway. If it does not show this you need to check your TCP/IP configurations. To do this, go back to the Network control panel, select TCP/IP for your Ethernet card, and click Properties. This window's IP Address tab shows you the IP address and subnet information. "Optain an IP address automatically" should only be selected if your network uses a DHCP server to assign IP addresses. If you do not know what your TCP/IP settings should be, consult with your network administrator.

 

 

 

3. You can also test the computer's connections by "pinging" the computer. To do this, start the MS-DOS Prompt program and enter "ping" followed by the computer's TCP/IP address. (For example, "ping 192.168.6.1".) If it returns information about the computer, it was able to "ping" that address. Ping from the Windows computer to another computer, either Windows or Macintosh. If you can ping other computers successfully, TCP/P is configured properly.

 

 

 

4. If TCP/IP is definitely running and the control panel still reports that the Retrospect Client is not loading, uninstall it using our uninstaller located in Add and Remove Programs found in the control panels. Restart your computer and reinstall the latest version of the client software. Make sure you are logged in with Administrator privileges before you reinstall the Retrospect Client software.

 

 

 

5. If you recently installed a second network card on the client computer, verify the TCP/IP protocol is binding to the correct adapter. (See below.)

 

 

 

 

 

Multiple Ethernet Adapters

 

 

 

Windows users with more than one Ethernet card or TCP/IP adapter may experience difficulty getting the Retrospect Client for Windows to bind to the desired interface.

 

 

 

This problem can also prevent Retrospect from seeing clients on the network. With more than one Ethernet card installed, Retrospect may report an error 541 (client not installed or not running).

 

 

 

If your Retrospect Client is running on Windows NT or 2000, the following changes to the Registry will allow you to use Retrospect Client on a PC with more than one ethernet card:

 

 

 

1. From the Services control panel get properties on the Retrospect Client service.

 

2. Stop the Retrospect Client Service.

 

3. Close the Services control panel

 

4. From the Start menu, choose Run and type "Regedit" (no quotes).

 

5. Open the path HKEY_LOCAL_MACHINE\SOFTWARE\Dantz\Retrospect Client\5.0, and highlight the 5.x folder. You should see a "BindListener" value set to 0.0.0.0. If the ethernet card you want Retrospect to use has a fixed address, change the BindListener value to that address. If the ethernet card you want Retrospect to use has a dynamic address, set the BindListener value to the network portion of your IP address. For example, if the current IP address is 192.168.6.241 with Subnet Mask 255.255.255.0, use 192.168.6.0.

 

6. Close the Registry

 

7. Restart your computer

Share this post


Link to post
Share on other sites

Thanks for quick response, Amy.

 

Ran through your checklist. But still no luck. Results as follow (your checklist trucated, my results preceded with "-->"):

 

 

 

If your client is not visible from the backup computer after startup, try the following steps to troubleshoot the problem.

 

 

 

2. Check your TCP/IP communications by starting the MS-DOS Prompt program and entering "ipconfig -all" . This returns information regarding the type of network card, IP address, subnet mask, and default gateway.

 

--> Returned complete list of info (IP, Subnet, etc.)

 

"Optain an IP address automatically" should only be selected if your network uses a DHCP server to assign IP addresses. If you do not know what your TCP/IP settings should be, consult with your network administrator.

 

--> I use DHCP for my internet connection. Do I need to create separate connection for LAN?

 

 

 

3. You can also test the computer's connections by "pinging" the computer. To do this, start the MS-DOS Prompt program and enter "ping" followed by the computer's TCP/IP address. (For example, "ping 192.168.6.1".) If it returns information about the computer, it was able to "ping" that address. Ping from the Windows computer to another computer, either Windows or Macintosh. If you can ping other computers successfully, TCP/P is configured properly.

 

--> Successdully pinged PC from the PC and a networked Mac from the PC.

 

 

 

4. If TCP/IP is definitely running and the control panel still reports that the Retrospect Client is not loading, uninstall it using our uninstaller located in Add and Remove Programs found in the control panels. Restart your computer and reinstall the latest version of the client software. Make sure you are logged in with Administrator privileges before you reinstall the Retrospect Client software.

 

--> Tried this twice prior to my post.

 

 

 

5. If you recently installed a second network card on the client computer, verify the TCP/IP protocol is binding to the correct adapter. (See below.)

 

--> No second network card.

 

 

 

Any additional help greatly appreciated.

 

 

 

Paul

 

 

Share this post


Link to post
Share on other sites

I'm now having the exact same problem as Paul described back in July... So I figured I'd bump this post up in hopes of any new insights?

 

 

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×