Jump to content
Sign in to follow this  
Gab

Retrospect Express 6,0

Recommended Posts

I got a WD external drive to back up my iMac. It came with Retrospect express 6.0. I have installed Retrospect and whenever I try to start it, It tells me that Retrospect has quit unexpectively. What is wrong??

Share this post


Link to post
Share on other sites

Hello,

I've just finished install Retro express 6.0.195 that came with an Iomega 160 GB desktop Firewire external hard drive. After installation, I am unable to open / run for the same error message: "Retrospect has quit unexpectedly"

I working with an Intel iMac, 1 G memory. Is this an Intel compatibility issue? Is it a matter of updating Retro express with recent update? Any help would be appreciated.

ts

Share this post


Link to post
Share on other sites

Hi

 

Retrospect Express 6.1 is required for OSX 10.4. A free update is on the updates page.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hi Nate,

 

I have Retrospect Express 6.0.212 on an eMac and have been using it to do regular back-ups.

 

The 6.1 version on the page for back-ups is Retrospect not Express and when I installed it I was asked for the registration code and I used my current code from 6.0 and that is not accepted?

 

The original Retrospect Express was supplied with the OWC external HD. Do I have to go back to OWC to get the upgrade?

 

TIA, Charlie

Share this post


Link to post
Share on other sites

Well, it seems to me that there is a problem with license codes... I have read through these forums regarding the upgrade from Express 6.0 to 6.1 running tiger, and all I have seen was to remove everything (software wise dealing with retrospect) then to install from original REX cd, then upgrade to the 6.1 version of macintosh express, and it should work.

 

Been there, done that, all. It still asks for a license code after I upgraded to the 6.1 version. No work around. I have seen reference to a file called "Maxtor_Tiger_fix.dmg", but it is no longer available on your web site.

 

Now what?

Share this post


Link to post
Share on other sites

Did you contact Customer Support about this? Apparently there are some bad codes floating around out there messing up peoples' weekends. But I saw in another thread that Customer Support was able to smooth it out.

Share this post


Link to post
Share on other sites

I am confused. You are in an OS 9 section of the forum. Express 6.x does not run on OS 9

 

I know of no bad product codes. 6.0 and 6.1 use identical product codes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×