Jump to content
Sign in to follow this  
Petruk

Volume selection does not show all folders

Recommended Posts

WHy doesn't the volume selection show all the folders in a particular volume or hard drive? THe only way to select a folder to get it to appear is to go to subvolume, hignlight and define the folder,then go back to the volume selection. I then have to repeat the process, again and again and again.

 

 

 

Please advise

 

 

 

DAN

Share this post


Link to post
Share on other sites

If your hard disk is selected as the source, and you click "preview" in the immediate>backup summary window, Retrospect will always display the entire contents of the hard disk, including all subfolders.

 

 

 

If you option-click on the top arrow in the list, Retrospect will expand the window to display all of the below folders as "open"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×