Jump to content
Sign in to follow this  
jdbausch

windows 2003 server service pack 2 unusable remote desktop / terminal services client

Recommended Posts

I'm having the issue mentioned below: grayed out client under remote desktop after service pack 2 on windows 2003 server.

 

(this is a 64 bit OS on the server)

 

I've implemented the fix listed below - adjusting the permissions. Removing existing permissions, adding system and administrators. (forced them all the way down)

 

I have no idea what this RBU mentioned account is. this server is a domain member, but I've searched anywhere, and I can't find any such an account.

 

I'm still having the same problem. Does anyone have any suggestions? having to work for the console is totally bush league.

 

_______________________________________________________

 

http://kb.dantz.com/display/2n/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.1759149

 

 

TITLE: Updating to Windows 2003 SP2 and Remote Desktop

 

Discussion

 

 

 

 

After upgrading to Windows 2003 Server service pack 2 from a prior service pack users are no longer able to access Retrospect via Remote Desktop. The GUI is grayed out and unusable. Some users have also been forced to re-enter Retrospect license codes when launching Retrospect.

 

 

 

The service pack upgrade has incorrectly changed the permissions on the Retrospect configuration folder to "Everyone: Full Control". A service pack upgrade should not be changing the permissions of a Retrospect folder.

 

 

 

Resolution for Remote Desktop Issue:

 

Change permissions on C:\Documents and Settings\All Users\Application Data\Retrospect to:

 

 

 

1. Remove Everyone

 

2. Add Administrators: Full Control

 

3. Add SYSTEM: Full Control

 

4. Add RBU: Full Control (this may only be necessary in a domain configuration)

 

 

 

 

 

Resolution for License Code request:

 

 

 

Restore an older copy of your config75.dat file to

 

C:\Documents and Settings\All Users\Application Data\Retrospect

 

 

_________________________________________________________

Share this post


Link to post
Share on other sites

Mayoff,

 

thanks for posting on this issue.

 

to be clear, this config DID work before I put the 2003 sp 2 on the system.

 

so to answer your question, that is the config I was running, and it did work for me , BEFORE I put the 2003 sp 2 on the system.

 

 

since then I have the grayed out - non functional - retrospect in remote desktop sessions. it works fine logged on locally.

 

 

thanks

Share this post


Link to post
Share on other sites

Are you connecting to the server console via RDP? Or are you doing a regular RDP connection? At least with older versions of Retrospect, I found that retrospect woudn't even launch at all in an RDP session unless I was connected to the console. In your connection profile you should have a line like this:

 

connect to console:i:1

 

-matthew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×