Jump to content
Sign in to follow this  
ltorg

-519 error on one folder

Recommended Posts

Hi - I'm backing up a machine with 4 partitions over a LAN using Retrospect 7.5.387 with the 7.5.116 client, and things have worked OK for quite a while - but recently I keep getting Error -519 Network Comm Failed when backing up one of the partitions.

 

I tracked the problem down to a single folder (\eudora\embedded) which has one or more files in it that just won't read over the network for some reason. I copied the entire subdirectory to a new location, and same result. One of the files it stalls on is a .jpg that opens fine.

 

Ran antivirus (ESET NOD32) and antispyware software on the folder, backed it up OK with Norton Ghost and Veritas but for some reason Retrospect just refuses to cooperate.

 

Any idea what's going on or how to troubleshoot it??

 

thanks!

Share this post


Link to post
Share on other sites

well, no replies to date (except for one unkind snide remark by a member who thinks he's God's gift to backups) - this means tech support either doesn't read this forum, or if they do they don't want to bother with answering the question. In the last year, there have been about 600 posts, and about 12% are unanswered. It's unusual for the percentage to be that high - not a single other piece of critical software I have has that high a "no reply" ratio. Guess EMC just doesn't really want this line of business.

 

We're now using open source drive imaging to NAS in my 50-machine lab at work, and I guess I'll do the same for my desktop and home machines.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×