Jump to content
Sign in to follow this  
zooped

Client Status: locked

Recommended Posts

Hi,

 

Recently I upgraded our Retrospect Backup Server (ver. 6.5) to ver 7.5 trial release. The server runs on a Windows 2000 server and most of our clients are Mac OSX clients. After upgrading the server, I also upgraded all the Mac clients with the latest available client (ver 6.1). When I installed the clients I made sure that I uninstalled the older client version before installing the new client. Everything seemed to have got installed properly without any errors. However during the first full backup, none of the clients got backed up. The logs indicated that the backup client was not found. I checked to see if the backup client was turned on. It was indeed. So how now? I proceeded to reconfigure the clients from the backup software. I tried for one client by first forgetting it from the client list and adding it again. I noticed that in the mult-cast piton service it was listed but was greyed out. Nevertheless, I was able to add it and later got the icon in an active state. I also noticed that when the problem was first noticed, my backup client still showd "Waiting for first access" and now that I removed and added it again this message dissappeared and now it said "Ready" hmm... With some hope, I then proceeded to test the connection in the Client Properties window. When I hit the refresh button, it reports Client Status: Locked.

 

I restarted both the server and the client, but still the same message. Did I miss something? Thanks in advance for any help/pointers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×